Zum Hauptinhalt springen
Projekte
13.000–14.000

Filter


Erste Schritte (9)
Gebrauch und Bedienung (93)
Service und Reparatur (41)

Filter


Erste Schritte (9)
Gebrauch und Bedienung (93)
Service und Reparatur (41)

Eine Stadtkarte mit dem Laser gravieren oder schneiden (Adobe Illustrator)

Wie erstelle ich Stadtplan-Grafiken zum Schneiden oder Gravieren mit meinem „ Epilog Laser “? (Adobe Illustrator)

Einleitung

Lasergravierte oder -geschnittene Stadtpläne lassen sich ganz einfach herstellen und werden schnell zu einer tollen neuen Ergänzung Ihres beliebten Sortiments an lasergravierten und -geschnittenen Produkten. Entwerfen Sie Ihre eigenen Stadtpläne und gravieren Sie diese per Laser auf Schneidebretter, Marmorfliesen und kleine Tische, oder fertigen Sie lasergeschnittene Versionen aus Papier, Holz und Acryl an oder hängen Sie sie als Wanddekoration auf – die Möglichkeiten und Materialkombinationen sind endlos!

Erfassung von Stadtplanbildern

Eine Stadtkarte mit dem Laser gravieren oder schneiden

  • Beginnen Sie mit einem Besuch bei snazzymaps.com um eine individuelle Karte für die Lasergravur oder das Laserschneiden zu erstellen. Die Erstellung eines Kontos ist nicht erforderlich. Wenn Sie jedoch verschiedene Karten für Kunden oder Freunde erstellen möchten, können Sie durch die Registrierung Kartenstandorte und individuelle Stile für die spätere Verwendung speichern – und keine Sorge, das ist völlig kostenlos!
  • Sobald Sie sich auf der Snazzy Maps-Website befinden, klicken Sie oben auf der Seite auf die Schaltfläche „Karte erstellen“.
  • Jetzt können Sie eine individuelle Karte erstellen. Klicken Sie dazu zunächst unter „Stil“ auf die Schaltfläche „Snazzy Maps-Stil auswählen“.
  • Geben Sie im Suchfeld „Epilog“ ein und klicken Sie anschließend auf die Schaltfläche „Suchen“.
  • Wählen Sie im Ergebnisbereich den Stil „Epilog Laser – Laser Cut Maps“ aus, indem Sie auf die entsprechende Option klicken, und klicken Sie anschließend unten auf der Seite auf „Stil anwenden“.

  • Klicken Sie nun im Bereich „Karte erstellen“ auf die Option „Größe und Standort“.
  • Ändern Sie im Abschnitt „Größe“ die Option „Höhe“ auf 100 %.
  • Klicken Sie im Abschnitt „Standort des Zentrums“ unterhalb der Längen- und Breitengradkoordinaten auf die Schaltfläche „Oder nach einem Standort suchen“.
  • Geben Sie den Namen der Stadt ein und drücken Sie die Eingabetaste, oder wählen Sie Ihre Stadt aus den vorab ausgefüllten Optionen im Dropdown-Menü aus.
  • Stellen Sie im Abschnitt „Zoomstufe“ den Zoom auf 13 ein und klicken Sie anschließend auf „Änderungen übernehmen“. Je nach Gesamtgröße der Stadt, mit der Sie arbeiten, und dem gewünschten Ausschnitt muss dieser Wert möglicherweise angepasst werden. Sie können die Zoomstufe später anpassen, indem Sie das Scrollrad Ihrer Maus über dem Kartenbildschirm verwenden.
  • Wir werden den Bereich „Markierungen“ für diese Karte zwar nicht verwenden, aber wir werden eine sinnvolle Anwendungsmöglichkeit dafür vorstellen, die Ihnen vielleicht nützlich sein könnte. Klicken Sie auf den Bereich „Markierungen“, um einen kurzen Überblick und Anregungen zur Nutzung zu erhalten.
  • Der Abschnitt „Markierungen“ enthält die Optionen „Name“, „Ort“ und „Symbolstil“, mit denen Sie Ihrer Karte benutzerdefinierte Orte hinzufügen können. Wir könnten Markierungen für das eigene Zuhause, Lieblingsrestaurants, den Ort der Hochzeit usw. hinzufügen, um die Karte noch persönlicher zu gestalten.
  • Klicken Sie auf „Abbrechen“, um zum Abschnitt „Marker“ zurückzukehren.
  • Klicken Sie anschließend auf den Abschnitt „Erweiterte Einstellungen“.
  • Die meisten Einstellungen in diesem Abschnitt beziehen sich auf die Verwendung von Karten auf einer Website, daher können Sie die meisten davon ignorieren. Klicken Sie im Abschnitt „Steuerelemente“ auf die Schaltfläche neben „Alle Steuerelemente ausblenden“ – dadurch lässt sich die Karte leichter als Bild aufnehmen. Klicken Sie anschließend auf „Änderungen übernehmen“.

  • Klicken Sie nun auf die Schaltfläche „Bedienfeld ausblenden“ auf der rechten Seite des Bedienfelds „Karte erstellen“.
  • Nun sind wir bereit, ein Bild der Karte aufzunehmen, das wir später in „ CorelDRAW “ oder „Adobe Illustrator “ importieren und vektorisieren werden.

  • Öffnen Sie die App „Snipping Tool“ unter „ Windows “.
  • Wählen Sie die Option „Neu“ aus.
  • Klicken Sie anschließend auf den oberen Bereich des Kartenausschnitts auf dem Bildschirm und ziehen Sie den Mauszeiger darüber, um einen Screenshot der Karte zu erstellen.

  • Klicken Sie anschließend auf die Option „Ausschnitt speichern“ (Diskettensymbol) oben auf dem Bildschirm.
  • Geben Sie der Datei einen Namen, wählen Sie im Dropdown-Menü „Dateityp“ die Option „.PNG“ aus und klicken Sie anschließend auf „Speichern“. Hinweis: Das PNG-Dateiformat liefert Ihnen die beste Bildqualität bei geringer Komprimierung für die Vektorauswertung in CorelDRAW oder Illustrator.
  • Um die Vorlage für die Lasergravur oder das Laserschneiden mit Ihrem „ Epilog Laser “-System fertigzustellen, verwenden wir Adobe Illustrator , um eine schnelle Vektor-Nachzeichnung unseres Screenshot-Bildes zu erstellen, einen Rahmen hinzuzufügen und den Namen der Stadt in den Rahmen einzufügen.

Vector Trace – Adobe Illustrator (Windows)

  • Öffnen Sie Adobe Illustrator , erstellen Sie eine neue Seite und wählen Sie zunächst im Menü „Datei“ oben auf der Seite die Option „Einfügen“ aus (Strg + Umschalt + P).
  • Navigieren Sie im Dateibrowser-Fenster zu dem Speicherort, an dem Sie die Karte „Snip“ gespeichert haben, klicken Sie auf die PNG-Datei und anschließend auf die Schaltfläche „Platzieren“.
  • Klicken Sie an eine beliebige Stelle auf der Seite, um das Bild zu platzieren.
  • Öffnen Sie bei weiterhin ausgewähltem Bild das Bedienfeld „Bildnachverfolgung“, indem Sie im Menü oben auf der Seite auf „Fenster“ klicken und anschließend auf „Bildnachverfolgung“ klicken.
  • Nehmen Sie im Bildverfolgungsfenster die folgenden Einstellungen vor:
    1. Ändern Sie die Voreinstellung auf „Schwarz-Weiß-Logo“ (dies ändert sich zu „Benutzerdefiniert“, sobald Sie mit der Bearbeitung der anderen Einstellungen beginnen)
    2. Schwellenwert auf 150 einstellen
    3. Klicken Sie auf „Erweitert“, um die erweiterten Optionen zu öffnen.
    4. Pfade auf 100 % einstellen
    5. Ecken auf 100 % einstellen
    6. Rauschen auf 1 px einstellen
    7. Und aktivieren Sie „Weiß ignorieren“
  • Klicken Sie anschließend auf die Schaltfläche „Erweitern“ oben auf dem Bildschirm in der Steuerleiste, um die Live-Vorschau der Bildverfolgung abzuschließen.
  • Nun erstellen wir mit dem Rechteck-Werkzeug den Rahmen, der die Karte umgibt.
  • Wählen Sie das Rechteck-Werkzeug (M) aus und zeichnen Sie ein Rechteck, das die Stadtkarte überlappt. Achten Sie darauf, dass das Rechteck knapp innerhalb der äußeren Begrenzungen der Karte liegt.
  • Während die Rechtecke noch ausgewählt sind, ändern Sie die Füllfarbe der Rechtecke auf „Keine“ und die Konturfarbe auf Schwarz, indem Sie die Optionen in der Steuerleiste am oberen Bildschirmrand verwenden.
  • Öffnen Sie das Bedienfeld „Kontur“ (Strg + F10), indem Sie im Menü am oberen Bildschirmrand „Fenster“ / „Kontur“ auswählen. Ändern Sie anschließend die Strichstärke auf 0,75 Zoll (oder 54 pt) und wählen Sie neben „Kontur ausrichten“ die Option „Kontur an Außenseite ausrichten“ aus.

  • Nun erstellen wir einen Rahmen für den Stadttext. Wählen Sie das Rechteck-Werkzeug aus und zeichnen Sie ein Rechteck, beginnend an der inneren unteren Ecke des Rahmens, den Sie um die Stadtkarte herum erstellt haben. Verschieben Sie anschließend die Oberkante des Textrahmen-Rechtecks so, dass sie die Unterkante des Kartenrahmens überlappt. Dieses Rechteck wird zum Rahmen für den Stadttext.
    Hinweis: Es kann hilfreich sein, für diesen Schritt die „Smart Guides“ zu aktivieren und die Option „An Punkt ausrichten“ einzuschalten, um das Ausrichten der Rechtecke zu erleichtern.

  • Als Nächstes erstellen wir den Stadtnamen. Für dieses Design eignet sich eine fette, schmal geschnittene Schriftart besonders gut, daher verwenden wir in diesem Beispiel „Helvetica Condensed Black“. Wählen Sie zunächst das Textwerkzeug aus, klicken Sie in das Suchfeld „Schriftart“ in der Steuerleiste am oberen Bildschirmrand, geben Sie „Helvetica Condensed Black“ ein und drücken Sie die Eingabetaste. Falls Sie Helvetica nicht haben, sind Arial oder Myriad Pro gute Alternativen.
  • Während das Textwerkzeug noch ausgewählt ist, klicken Sie in den Textrahmen, den Sie in einem früheren Schritt erstellt haben, geben Sie dann den Namen der Stadt in Großbuchstaben ein und passen Sie die Größe so an, dass auf beiden Seiten des Textes ein Abstand von etwa 0,5 bis 1 Zoll zwischen dem Text und dem Rahmen besteht. Positionieren Sie den Text anschließend so, dass der obere Rand des Textes leicht über den unteren Rand des Kartenrahmens hinausragt.
    Stadtplan
  • Erstellen Sie nun eine Kopie des Stadtnamens und ziehen Sie diese zur Seite. Wir werden die Kopie des Stadtnamens verwenden, um den Kommastrich wieder in die Grafik einzufügen, sobald wir den Text in einem späteren Schritt mit dem Rahmen vereinen.
    Stadtplan
  • Während der Text noch ausgewählt ist, wandeln Sie ihn in Konturen um, indem Sie im Menü am oberen Bildschirmrand den Befehl „Typ / Konturen erstellen“ (Strg + Umschalt + O) auswählen.
  • Wählen Sie den Textrahmen mit dem Direktauswahl-Werkzeug aus und ziehen Sie die Unterkante des Rahmens nach oben, sodass sie die Unterkante der Textobjekte überlappt.
    Stadtplan
  • Als Nächstes werden wir die Rahmenkonturen umreißen, indem wir sowohl die Linien des Kartenrahmens als auch die des Textrahmens mit dem Auswahlwerkzeug auswählen. Halten Sie bei ausgewähltem Auswahlwerkzeug die Umschalttaste gedrückt und klicken Sie dann auf beide Rahmen. Wählen Sie nun im Menü am oberen Bildschirmrand „Objekt“ > „Pfad“ > „Kontur umreißen“, um die Konturen in umrissene Objekte umzuwandeln.
    Stadtplan
  • Nachdem nun alle Objekte für den Stadtplan fertiggestellt sind, müssen sie nur noch miteinander verbunden werden. Wählen Sie zunächst mit dem Auswahlwerkzeug alle Objekte des Stadtplans aus und öffnen Sie dann das Pathfinder-Bedienfeld über „Fenster“ / „Pathfinder“ (Strg + Umschalt + F9).
  • Klicken Sie im Pathfinder-Bedienfeld unter „Formmodi“ auf die Option „Vereinigen“, um alle Vektorobjekte miteinander zu verbinden.
  • Als letztes Detail fügen wir den Kommastrich wieder ein, indem wir die Funktion „Ausschließen“ verwenden. Löschen Sie zunächst alle Zeichen außer dem Komma aus dem Stadttext, den Sie im vorherigen Schritt erstellt haben.
  • Wählen Sie anschließend das Komma aus und wandeln Sie es in Konturen um, indem Sie im Menü am oberen Bildschirmrand den Befehl „Typ / Konturen erstellen“ (Strg + Umschalt + O) auswählen.

  • Klicken Sie im Werkzeugbedienfeld auf das Stift-Werkzeug und halten Sie die Maustaste gedrückt, um die ausgeblendeten Werkzeugoptionen anzuzeigen. Wählen Sie anschließend die Option „Ankerpunkt löschen“ aus.

  • Klicken Sie nun auf die oberen drei Knoten des Kommas, um den oberen Teil des Kommas zu löschen, sodass nur noch der Unterlänge des Kommas übrig bleibt.

  • Verschieben Sie mit dem Auswahlwerkzeug den unteren Strich des Kommas direkt unter das Komma, das am Rahmen der Stadtkarte angebracht ist.

  • Wählen Sie mit dem Auswahlwerkzeug sowohl die Stadtplan-Grafik als auch den Kommastrich aus und klicken Sie im Pathfinder-Bedienfeld unter „Formmodi“ auf die Option „Ausschließen“, um das Objekt aus dem Rahmen auszuschneiden.

    Stadtplan
  • Wenn Sie das Motiv nun gravieren möchten, sind Sie fertig. Wenn Sie eine Version der Karte ausschneiden möchten, ändern Sie die Füllfarbe auf „Keine“, die Konturfarbe auf „Schwarz“ und stellen Sie die Konturstärke auf 0,001 Zoll ein, um sie mit Ihrem „ Epilog Laser “-System auszuschneiden.
    Stadtplan

War das hilfreich?

Ja
Nein
Vielen Dank für Ihr Feedback!
  • ID:
    01262
  • Datum:
    01.04.2025