Zum Hauptinhalt springen
Projekte
10000

Filter


Erste Schritte (9)
Verwendung und Bedienung (92)
Wartung und Reparatur (28)

Filter


Erste Schritte (9)
Verwendung und Bedienung (92)
Wartung und Reparatur (28)

Stadtpläne erstellen (CorelDRAW)

Erfahren Sie, wie Sie Vorlagen für das Schneiden und Gravieren von Stadtplänen beschaffen und vorbereiten – unter CorelDRAW.

Einleitung

Lasergravierte oder -geschnittene Stadtpläne sind einfach herzustellen und werden schnell zu einer großartigen Ergänzung Ihrer beliebten lasergravierten und -geschnittenen Produkte. Erstellen Sie Ihre eigenen lokalen Stadtpläne und gravieren Sie sie mit einem Laser auf Schneidebretter, Marmorfliesen und kleine Tische, oder erstellen Sie lasergeschnittene Versionen aus Papier, Holz und Acryl oder hängen Sie sie als Wandkunst auf – die Möglichkeiten und Materialkombinationen sind endlos!

Erfassung von Stadtplanbildern

Besuchen Sie zunächst snazzymaps.com, um einen individuellen Stadtplan für die Lasergravur oder den Laserschnitt zu erstellen. Die Erstellung eines Kontos ist nicht erforderlich, aber wenn Sie daran interessiert sind, verschiedene Stadtpläne für Kunden oder Freunde zu erstellen, können Sie sich registrieren, um Kartenstandorte und benutzerdefinierte Stile für die spätere Verwendung zu speichern. Keine Sorge, die Registrierung ist völlig kostenlos!

Sobald Sie sich auf der Snazzy Maps-Website befinden, klicken Sie oben auf der Seite auf die Schaltfläche „Karte erstellen“.

Jetzt können Sie eine individuelle Karte erstellen. Klicken Sie dazu zunächst unter „Stil“ auf die Schaltfläche „Snazzy Maps-Stil auswählen“.

Geben Sie im Suchfeld „Epilog“ ein und klicken Sie dann auf die Schaltfläche „Suchen“.

Wählen Sie im Ergebnisbereich den StilEpilog Laser Laser Cut Maps“ aus, indem Sie auf die Option klicken und dann unten auf der Seite auf „Stil anwenden“ klicken.

Klicken Sie nun im Bereich „Karte erstellen“ auf die Option „Größe und Standort“.

Ändern Sie im Abschnitt „Größe“ die Option „Höhe“ auf 100 %.

Klicken Sie im Abschnitt „Standort des Zentrums“ unterhalb der Längen- und Breitengradkoordinaten auf die Schaltfläche „Oder nach einem Standort suchen“.

Geben Sie den Namen der Stadt ein und drücken Sie die Eingabetaste, oder wählen Sie Ihre Stadt aus den vorab ausgefüllten Optionen im Dropdown-Menü aus.

Stellen Sie im Abschnitt „Zoomstufe“ den Zoom auf 13 ein und klicken Sie dann auf „Änderungen übernehmen“. Dies muss möglicherweise an die Gesamtgröße der Stadt, mit der Sie arbeiten, und den gewünschten Ausschnitt angepasst werden. Sie können die Zoomstufe später mit dem Scrollrad Ihrer Maus über dem Kartenbildschirm anpassen.

Wir werden den Bereich „Markierungen“ für diese Karte zwar nicht verwenden, aber wir werden eine sinnvolle Anwendungsmöglichkeit dafür vorstellen, die Ihnen vielleicht nützlich sein könnte. Klicken Sie auf den Bereich „Markierungen“, um einen kurzen Überblick und Anregungen zur Nutzung zu erhalten.

Der Abschnitt „Markierungen“ enthält einen Namen, einen Standort und einen Symbolstil, mit denen Sie Ihrer Karte benutzerdefinierte Standorte hinzufügen können. Wir könnten Markierungen für ein Zuhause, Lieblingsrestaurants, den Ort der Hochzeit usw. hinzufügen, um die Karte noch persönlicher zu gestalten.

Klicken Sie auf „Abbrechen“, um zum Abschnitt „Marker“ zurückzukehren.

Klicken Sie anschließend auf den Abschnitt „Erweiterte Einstellungen“.

Die meisten Einstellungen in diesem Abschnitt beziehen sich auf die Verwendung von Karten auf einer Website, daher können Sie die meisten davon ignorieren. Klicken Sie im Abschnitt „Steuerelemente“ auf die Schaltfläche neben „Alle Steuerelemente ausblenden“ – dadurch lässt sich die Karte leichter als Bild aufnehmen. Klicken Sie anschließend auf „Änderungen übernehmen“.

Klicken Sie nun auf die Schaltfläche „Bedienfeld ausblenden“ auf der rechten Seite des Bedienfelds „Karte erstellen“.

An dieser Stelle sind wir bereit, ein Bild der Karte zu erfassen, das wir später in CorelDRAW importieren CorelDRAW vektorisieren werden.

Stadtplan

Öffnen Sie die App „Snipping Tool“ unter „ Windows “.

Wählen Sie die Option „Neu“ aus.

Klicken Sie dann auf den oberen Rand des Kartenausschnitts auf dem Bildschirm und ziehen Sie die Maus, um einen Ausschnitt (Screenshot) der Karte zu erstellen.

Stadtplan

Klicken Sie anschließend oben auf dem Bildschirm auf die Option „Ausschnitt speichern“ (Diskettensymbol).

Benennen Sie die Datei und wählen Sie im Dropdown-Menü „Dateityp“ die Option „PNG“ aus. Klicken Sie anschließend auf „Speichern“. (Hinweis: Das PNG-Dateiformat liefert Ihnen die beste Bildqualität mit geringer Komprimierung für die Vektorverfolgung in CorelDRAW.)

Um die Karte für die Lasergravur oder den Laserschnitt mit Ihrem Epilog Laser fertigzustellen, CorelDRAW wir CorelDRAW eine schnelle Vektortrace-Datei unseres Screenshots, fügen einen Rahmen hinzu und versehen diesen mit dem Namen der Stadt.

Stadtplan

Vektorspur

Öffnen Sie „ CorelDRAW “ und erstellen Sie eine neue Seite. Wählen Sie anschließend im Dropdown-Menü „Datei“ oben auf der Seite die Option „Bild importieren“ aus (Strg + I).

Navigieren Sie mithilfe des Dateibrowsers zum Speicherort der Karte, die Sie in den vorherigen Schritten erstellt haben. Klicken Sie auf das Bild, um es auszuwählen, und klicken Sie anschließend auf die Schaltfläche „Importieren“.

Stadtplan

Klicken Sie an eine beliebige Stelle auf der Seite, um das Bild im Arbeitsbereich zu platzieren.

Stadtplan

Als Nächstes wandeln wir das Rasterbild mithilfe der Einstellungen für „Strichzeichnung“ in der Funktion „Bitmap nachzeichnen“ in eine Vektorgrafik um. Wählen Sie die Karte aus, klicken Sie oben auf dem Bildschirm in der Eigenschaftenleiste auf „Bitmap nachzeichnen“, dann auf „Kontur nachzeichnen“ und wählen Sie schließlich „Strichzeichnung“ als Nachzeichnungsstil aus.

Legen Sie im Einstellungsfeld auf der rechten Seite des PowerTrace-Fensters Folgendes fest:

 

    • Details bis zu den maximalen Einstellungen.

 

    • Lassen Sie die Glättung auf 25, was die Standardeinstellung für eine Strichzeichnung ist.

 

    • Lassen Sie den Wert für „Eckglättung“ auf 0 stehen (dies ist auch die Standardeinstellung).

 

    • „Originalbild löschen“ aktivieren

 

    • „Hintergrund entfernen“ aktivieren

 

    • Aktivieren Sie die Option „Farbe festlegen“, klicken Sie auf das Pipettenwerkzeug rechts und klicken Sie dann auf eine beliebige weiße Stelle im Raster-Vorschaufenster auf der linken Seite.

 

    • Aktivieren Sie „Farbe aus dem gesamten Bild entfernen“.

 

    • „Benachbarte Objekte zusammenführen“ aktivieren

 

    • „Objektüberlappung entfernen“ aktivieren

 

    • Aktivieren Sie anschließend auch die Option „Objekte nach Farbe gruppieren“

 

Klicken Sie nun auf die Registerkarte „Farben“, um das Farbfenster zu öffnen.

Wählen Sie im Dropdown-Menü „Farbmodus“ die Option „Schwarzweiß“ aus.

Sobald die Konturzeichnung abgeschlossen ist, klicken Sie auf „OK“, um Ihre Vektorkontur fertigzustellen.

Rahmen und Text hinzufügen

Nun fügen wir einen Rahmen hinzu, fügen Text ein und verbinden alle Objekte miteinander.

Stadtplan

Passen Sie zunächst die Abmessungen Ihrer Seite und Ihrer Grafik an die endgültige Größe an, in der Sie diese mit Ihrem „ Epilog laser “ gravieren oder schneiden möchten. Wir fügen am Rand der Grafik einen Rahmen hinzu und fügen den Kartentext am unteren Rand ein. Berücksichtigen Sie daher unbedingt einen Spielraum von ein bis zwei Zoll rund um die Grafik.

Zeichnen Sie mit dem Rechteck-Werkzeug einen Rahmen um die Karte, indem Sie klicken und ziehen, oder wählen Sie Ihre Grafik aus, halten Sie dann die Umschalttaste gedrückt und doppelklicken Sie auf das Rechteck-Werkzeug, um automatisch ein Rechteck um Ihre Karte zu erstellen.

Stadtplan

Nun öffnen wir die Optionspalette für den Konturstift. Während der Rahmen noch ausgewählt ist, doppelklicken Sie auf das Konturstift-Werkzeug in der unteren rechten Ecke von „ CorelDRAW “.

Im Fenster „Outline Pen“ …

 

    • Stellen Sie die Linienbreite auf die gewünschte Randstärke ein. In diesem Beispiel verwenden wir 0,75 Zoll.

 

    • Wählen Sie neben „Position“ das Symbol für die Außenposition aus.

 

    • Klicken Sie auf „OK“.

 

Als Nächstes wandeln wir den Rahmenstrich in ein Objekt um. Während der Umriss noch ausgewählt ist, klicken Sie oben auf dem Bildschirm auf die Menüoption „Objekt“ und dann auf „Umriss in Objekt umwandeln“ (Strg + Umschalt + Q).

Wählen Sie nun mit dem Auswahlwerkzeug sowohl die Karte als auch den Rahmen aus und klicken Sie anschließend auf die Option „Zusammenfügen“, die in der Eigenschaftenleiste am oberen Bildschirmrand angezeigt wird.

Stadtplan

Nachdem wir nun den Kartenteil fertiggestellt haben, fügen wir den Text und einen Rahmen um den Text hinzu und kombinieren diese mit dem Rest der Karte.

Beginnen Sie damit, mit dem Textwerkzeug den Namen Ihrer Stadt in Großbuchstaben einzugeben. Eine Schriftart mit einer fetten, schmalen Option eignet sich gut für diesen Stil einer lasergeschnittenen Karte, daher verwenden wir in diesem Beispiel Helvetica Condensed Black.

Nachdem Sie Ihren Text eingegeben und die Schriftart ausgewählt haben, verschieben Sie den Text nach oben, sodass er den unteren Rand Ihres Rahmens leicht überlappt, und passen Sie dann die Größe des Textes so an, dass links und rechts vom Text ein Abstand von etwa 1,25 bis 2,5 cm zum inneren Rand bleibt.

Stadtplan

Kopieren Sie nun den Text, fügen Sie ihn ein und ziehen Sie die Kopie per Klick an die Seite. Wir werden die Kopie verwenden, um den Kommastrich nachzubilden, der im nächsten Schritt mit dem Rahmen kombiniert wird.

Stadtplan

Schließen Sie die Bearbeitung des Textes ab, indem Sie ihn in Kurven umwandeln. Klicken Sie oben auf dem Bildschirm auf die Menüoption „Objekte“ und dann auf „In Kurven umwandeln“ (Strg + Q).

Nun erstellen wir mit dem Rechteck-Werkzeug den Rahmen um den Text herum. Wählen Sie den Text aus und nutzen Sie die in einem vorherigen Schritt verwendete Funktion zum automatischen Erstellen von Konturen. Halten Sie die Umschalttaste gedrückt und doppelklicken Sie auf das Rechteck-Werkzeug, um ein Rechteck um den Text herum zu erstellen.

Stadtplan

Klicken Sie anschließend auf das Konturstift-Werkzeug in der unteren rechten Ecke von CorelDRAW, ändern Sie die Linienbreite auf 0,75 Zoll und wählen Sie diesmal neben „Position“ die Option „Innenposition“ aus. Klicken Sie anschließend auf „OK“.

Stadtplan

Ändern Sie anschließend die Größe des Rechtecks so, dass es den unteren Rand des Kartenrahmens überlappt und leicht über den unteren Rand des Textes „DENVER, CO“ hinausragt.

(Hinweis: Wenn Sie die dynamischen Hilfslinien aktivieren, die Sie im Menü „Ansicht“ oben auf dem Bildschirm finden, können Sie in diesem Schritt den Textrahmen besser am Kartenrahmen ausrichten.)

Stadtplan

Stadtplan

Konvertieren Sie nun die Linie in ein Objekt, indem Sie im Dropdown-Menü auf „Objekt“ und dann auf „Kontur in Objekt konvertieren“ (Strg + Umschalt + Q) klicken.

Stadtplan

Um alle Objekte für die endgültige Stadtkarte zusammenzufügen, wählen Sie mit dem Auswahlwerkzeug alle Objekte für die Karte aus und klicken Sie in der Eigenschaftenleiste am oberen Rand der Seite auf die Option „Zusammenfügen“.

Stadtplan

Um das Komma wiederherzustellen, das an den unteren Rahmen geschweißt war, wählen Sie die zuvor erstellte Kopie des Stadtnamens aus und löschen Sie alles außer dem Komma. Wandeln Sie es dann in Kurven um, indem Sie oben auf der Seite im Dropdown-Menü auf „Objekt“ und dann auf „In Kurven umwandeln“ (Strg + Q) klicken.

Nachdem das Komma nun in Kurven umgewandelt wurde, können wir die Teile der Form bearbeiten, die für den nächsten Schritt nicht mehr benötigt werden. Klicken Sie bei weiterhin ausgewähltem Komma auf das Formwerkzeug (F10).

Doppelklicken Sie mit dem Form-Werkzeug auf die drei Knotenpunkte, aus denen der obere Teil des Kommas besteht, um den oberen Teil des Kommas zu löschen.

Klicken Sie anschließend auf den Komma-Absteiger und ziehen Sie ihn direkt unter das Komma im Text „Denver, CO“.

Wählen Sie mit dem Auswahlwerkzeug die Stadtplan-Grafik und das Komma-Unterlängenzeichen aus und klicken Sie dann auf die Option „Hintergrund minus Vordergrund“, die in der Eigenschaftenleiste oben auf dem Bildschirm angezeigt wird.

Stadtplan

Stadtplan

An dieser Stelle ist die Grafik bereit für die Gravur. Um die Grafik für den Schnitt vorzubereiten, fügen Sie einfach einen Haarstrich-Umriss hinzu und entfernen Sie die schwarze Füllung.

Stadtplan

War das hilfreich?

Ja
Nein
Vielen Dank für Ihr Feedback!
  • ID:
    TA-61
  • Datum:
    01.04.2025

Teile & Ressourcen:

  • Gravurmaterial