Zum Hauptinhalt springen
Projekte
10000

Filter


Erste Schritte (9)
Verwendung und Bedienung (92)
Wartung und Reparatur (28)

Filter


Erste Schritte (9)
Verwendung und Bedienung (92)
Wartung und Reparatur (28)

Eine Stadtkarte mit dem Laser gravieren oder schneiden (CorelDRAW)

Wie erstelle ich Stadtplan-Motive zum Schneiden oder Gravieren mit meinem „ Epilog Laser “? (CorelDRAW)

Einleitung

Lasergravierte oder -geschnittene Stadtpläne lassen sich ganz einfach herstellen und werden schnell zu einer tollen neuen Ergänzung Ihres beliebten Sortiments an lasergravierten und -geschnittenen Produkten. Entwerfen Sie Ihre eigenen Stadtpläne und gravieren Sie diese per Laser auf Schneidebretter, Marmorfliesen und kleine Tische, oder fertigen Sie lasergeschnittene Versionen aus Papier, Holz oder Acryl an und hängen Sie diese als Wanddekoration auf – die Möglichkeiten und Materialkombinationen sind endlos!

Erfassung von Stadtplanbildern

  • Beginnen Sie mit einem Besuch bei snazzymaps.com um eine individuelle Karte für die Lasergravur oder das Laserschneiden zu erstellen. Die Erstellung eines Kontos ist nicht erforderlich. Wenn Sie jedoch verschiedene Karten für Kunden oder Freunde erstellen möchten, können Sie durch die Registrierung Kartenstandorte und individuelle Stile für die spätere Verwendung speichern – und keine Sorge, das ist völlig kostenlos!
    Stadtplan
  • Sobald Sie sich auf der Snazzy Maps-Website befinden, klicken Sie oben auf der Seite auf die Schaltfläche „Karte erstellen“.
  • Jetzt können Sie eine individuelle Karte erstellen. Klicken Sie dazu zunächst unter „Stil“ auf die Schaltfläche „Snazzy Maps-Stil auswählen“.
  • Geben Sie im Suchfeld „Epilog“ ein und klicken Sie anschließend auf die Schaltfläche „Suchen“.
    Stadtplan
  • Wählen Sie im Ergebnisbereich den Stil „Epilog Laser – Laser Cut Maps“ aus, indem Sie auf die entsprechende Option klicken, und klicken Sie anschließend unten auf der Seite auf „Stil anwenden“.
    Stadtplan
  • Klicken Sie nun im Bereich „Karte erstellen“ auf die Option „Größe und Standort“.
  • Ändern Sie im Abschnitt „Größe“ die Option „Höhe“ auf 100 %.
  • Klicken Sie im Abschnitt „Standort des Zentrums“ unterhalb der Längen- und Breitengradkoordinaten auf die Schaltfläche „Oder nach einem Standort suchen“.
  • Geben Sie den Namen der Stadt ein und drücken Sie die Eingabetaste, oder wählen Sie Ihre Stadt aus den vorab ausgefüllten Optionen im Dropdown-Menü aus.
  • Stellen Sie im Abschnitt „Zoomstufe“ den Zoom auf 13 ein und klicken Sie anschließend auf „Änderungen übernehmen“. Je nach Gesamtgröße der Stadt, mit der Sie arbeiten, und dem gewünschten Ausschnitt muss dieser Wert möglicherweise angepasst werden. Sie können die Zoomstufe später anpassen, indem Sie das Scrollrad Ihrer Maus über dem Kartenbildschirm verwenden.
  • Wir werden den Bereich „Marker“ für diese Karte zwar nicht verwenden, aber wir werden eine sinnvolle Anwendungsmöglichkeit dafür vorstellen, die Ihnen vielleicht nützlich sein könnte. Klicken Sie auf den Bereich „Marker“, um eine kurze Einführung zu erhalten.
  • Der Abschnitt „Markierungen“ enthält die Optionen „Name“, „Ort“ und „Symbolstil“, mit denen Sie Ihrer Karte benutzerdefinierte Orte hinzufügen können. Wir könnten Markierungen für das eigene Zuhause, Lieblingsrestaurants, den Ort der Hochzeit usw. hinzufügen, um die Karte noch persönlicher zu gestalten.
  • Klicken Sie auf „Abbrechen“, um zum Abschnitt „Marker“ zurückzukehren.
  • Klicken Sie anschließend auf den Abschnitt „Erweiterte Einstellungen“.
  • Die meisten Einstellungen in diesem Abschnitt beziehen sich auf die Verwendung von Karten auf einer Website, daher können Sie die meisten davon ignorieren. Klicken Sie im Abschnitt „Steuerelemente“ auf die Schaltfläche neben „Alle Steuerelemente ausblenden“ – dadurch lässt sich die Karte leichter als Bild aufnehmen. Klicken Sie anschließend auf „Änderungen übernehmen“.

  • Klicken Sie nun auf die Schaltfläche „Bedienfeld ausblenden“ auf der rechten Seite des Bedienfelds „Karte erstellen“.
    Stadtplan
  • Nun sind wir bereit, ein Bild der Karte aufzunehmen, das wir später in „ CorelDRAW “ oder „Adobe Illustrator “ importieren und vektorisieren werden.

    Stadtplan

  • Öffnen Sie die App „Snipping Tool“ unter „ Windows “.

  • Wählen Sie die Option „Neu“ aus.
  • Klicken Sie anschließend auf den oberen Bereich des Kartenausschnitts auf dem Bildschirm und ziehen Sie den Mauszeiger darüber, um einen Screenshot der Karte zu erstellen.

    Stadtplan

  • Klicken Sie anschließend auf die Option „Ausschnitt speichern“ (Diskettensymbol) oben auf dem Bildschirm.

  • Geben Sie der Datei einen Namen, wählen Sie im Dropdown-Menü „Dateityp“ die Option „.PNG“ aus und klicken Sie anschließend auf „Speichern“. Hinweis: Das PNG-Dateiformat liefert Ihnen die beste Bildqualität bei geringer Komprimierung für die Vektorauswertung in CorelDRAW oder Illustrator.
  • Um die Vorlage für die Lasergravur oder das Laserschneiden mit Ihrem „ Epilog Laser “-System fertigzustellen, verwenden wir „ CorelDRAW “, um eine schnelle Vektorisierung unseres Screenshots zu erstellen, einen Rahmen hinzuzufügen und den Namen der Stadt in den Rahmen einzufügen.
    Stadtplan

Vektorverfolgung – CorelDRAW

  • Öffnen Sie „ CorelDRAW “ und erstellen Sie eine neue Seite. Wählen Sie anschließend im Dropdown-Menü „Datei“ oben auf der Seite die Option „Bild importieren“ aus (Strg + I).
  • Navigieren Sie mithilfe des Dateibrowsers zum Speicherort der Karte, die Sie in den vorherigen Schritten erstellt haben. Klicken Sie auf das Bild, um es auszuwählen, und klicken Sie anschließend auf die Schaltfläche „Importieren“.
  • Klicken Sie an eine beliebige Stelle auf der Seite, um das Bild im Arbeitsbereich zu platzieren.
  • Als Nächstes wandeln wir das Rasterbild mithilfe der Einstellungen für „Strichzeichnung“ in der Funktion „Bitmap nachzeichnen“ in eine Vektorgrafik um. Wählen Sie die Karte aus, klicken Sie oben auf dem Bildschirm in der Eigenschaftenleiste auf „Bitmap nachzeichnen“, dann auf „Kontur nachzeichnen“ und wählen Sie schließlich „Strichzeichnung“ als Nachzeichnungsstil aus.
  • Stellen Sie im Einstellungsbereich auf der rechten Seite des PowerTrace-Fensters Folgendes ein…
    1. Details bis zu den maximalen Einstellungen.
    2. Lassen Sie den Wert für „Smoothing“ auf 25, was der Standardwert für eine „Line Art“-Nachzeichnung ist.
    3. Lassen Sie den Wert für „Eckglättung“ auf 0 stehen (dies ist auch die Standardeinstellung).
    4. „Originalbild löschen“ aktivieren
    5. „Hintergrund entfernen“ aktivieren
    6. Aktivieren Sie die Option „Farbe festlegen“, klicken Sie auf das Pipettenwerkzeug rechts und klicken Sie dann auf eine beliebige weiße Stelle im Raster-Vorschaufenster auf der linken Seite.
    7. „Farbe aus dem gesamten Bild entfernen“ aktivieren
    8. „Benachbarte Objekte zusammenführen“ aktivieren
    9. „Objektüberlappung entfernen“ aktivieren
    10. Aktivieren Sie anschließend auch die Option „Objekte nach Farbe gruppieren“

  • Klicken Sie nun auf die Registerkarte „Farben“, um das Farbfenster zu öffnen.
  • Wählen Sie im Dropdown-Menü „Farbmodus“ die Option „Schwarz-Weiß“ aus.
  • Sobald die Konturzeichnung abgeschlossen ist, klicken Sie auf „OK“, um Ihre Vektorkontur fertigzustellen.
  • Nun fügen wir einen Rahmen hinzu, fügen Text ein und verbinden alle Objekte miteinander.
  • Passen Sie zunächst die Abmessungen Ihrer Seite und Ihrer Grafik an die endgültige Größe an, in der Sie diese mit Ihrem „ Epilog laser “ gravieren oder schneiden möchten. Wir fügen am Rand der Grafik einen Rahmen hinzu und fügen den Kartentext am unteren Rand ein. Berücksichtigen Sie daher unbedingt einen Spielraum von ein bis zwei Zoll rund um die Grafik.
  • Zeichnen Sie mit dem Rechteck-Werkzeug einen Rahmen um die Karte, indem Sie klicken und ziehen, oder wählen Sie Ihre Grafik aus, halten Sie dann die Umschalttaste gedrückt und doppelklicken Sie auf das Rechteck-Werkzeug, um automatisch ein Rechteck um Ihre Karte zu erstellen.
  • Nun öffnen wir die Optionspalette für den Konturstift. Während der Rahmen noch ausgewählt ist, doppelklicken Sie auf das Konturstift-Werkzeug in der unteren rechten Ecke von „ CorelDRAW “.
  • Im Fenster „Outline Pen“ …
    1. Stellen Sie die Linienbreite auf die gewünschte Randstärke ein; in diesem Beispiel verwenden wir 0,75 Zoll.
    2. Wählen Sie neben „Position“ das Symbol für die Außenposition aus.
    3. Klicken Sie auf „OK“.
  • Als Nächstes wandeln wir den Konturstrich in ein Objekt um. Wählen Sie den Umriss weiterhin aus und klicken Sie oben auf dem Bildschirm auf den Menüpunkt „Objekt“ und anschließend auf „Umriss in Objekt umwandeln“ (Strg + Umschalt + Q).
  • Wählen Sie nun mit dem Auswahlwerkzeug sowohl die Karte als auch den Rahmen aus und klicken Sie anschließend auf die Option „Zusammenfügen“, die in der Eigenschaftenleiste am oberen Bildschirmrand angezeigt wird.

  • Nachdem wir nun den Kartenteil fertiggestellt haben, fügen wir den Text und einen Rahmen um den Text hinzu und fügen diese Elemente in den Rest der Karte ein.
  • Beginnen Sie damit, mit dem Textwerkzeug den Namen Ihrer Stadt in Großbuchstaben einzugeben. Für diesen Stil einer lasergeschnittenen Karte eignet sich eine Schriftart mit einer fetten, schmalen Variante besonders gut; daher verwenden wir in diesem Beispiel „Helvetica Condensed Black“.
  • Nachdem Sie Ihren Text eingegeben und die Schriftart ausgewählt haben, verschieben Sie den Text nach oben, sodass er den unteren Rand Ihres Rahmens leicht überlappt. Passen Sie anschließend die Größe des Textes so an, dass links und rechts vom Text ein Abstand von etwa 0,5 bis 1 Zoll zum inneren Rand verbleibt.
  • Kopieren Sie nun den Text, fügen Sie ihn ein und ziehen Sie die Kopie per Klick an die Seite. Wir werden die Kopie verwenden, um den Kommastrich nachzubilden, der im nächsten Schritt mit dem Rahmen kombiniert wird.
  • Schließen Sie die Bearbeitung des Textes ab, indem Sie ihn in Kurven umwandeln. Klicken Sie oben auf dem Bildschirm auf den Menüpunkt „Objekte“ und wählen Sie dann „In Kurven umwandeln“ (Strg + Q).
  • Nun erstellen wir mit dem Rechteck-Werkzeug den Rahmen um den Text herum. Wählen Sie den Text aus und nutzen Sie die in einem vorherigen Schritt verwendete Funktion zum automatischen Erstellen von Konturen. Halten Sie die Umschalttaste gedrückt und doppelklicken Sie auf das Rechteck-Werkzeug, um ein Rechteck um den Text herum zu erstellen.
  • Klicken Sie anschließend auf das Konturstift-Werkzeug in der unteren rechten Ecke von „ CorelDRAW “, ändern Sie dann die Linienbreite auf 0,75 Zoll und wählen Sie diesmal unter „Position“ die Option „Innenposition“ aus. Klicken Sie anschließend auf „OK“.
  • Passen Sie anschließend die Größe des Rechtecks so an, dass es den unteren Rand des Kartenrahmens überlappt und leicht über den unteren Rand des Textes „DENVER, CO“ hinausragt. Hinweis: Wenn Sie die Option „Dynamische Hilfslinien“ im Menü „Ansicht“ am oberen Bildschirmrand aktivieren, können Sie den Textrahmen in diesem Schritt leichter am Kartenrahmen ausrichten.


  • Wandeln Sie nun die Linie in ein Objekt um, indem Sie auf „Objekt“ klicken und dann im Dropdown-Menü „Kontur in Objekt umwandeln“ (Strg + Umschalt + Q) auswählen.
  • Um alle Objekte für die endgültige Stadtkarte zusammenzufügen, wählen Sie mit dem Auswahlwerkzeug alle Objekte für die Karte aus und klicken Sie in der Eigenschaftenleiste am oberen Rand der Seite auf die Option „Zusammenfügen“.
  • Um den Kommastrich nachzubilden, der an den unteren Rahmen geschweißt wurde, wählen Sie die in einem früheren Schritt erstellte Kopie des Stadtnamens aus und löschen Sie alles bis auf das Komma. Wandeln Sie den Text anschließend in Kurven um, indem Sie auf „Objekt“ klicken und dann im Dropdown-Menü oben auf der Seite die Option „In Kurven umwandeln“ (Strg + Q) auswählen.

  • Nachdem das Komma nun in Kurven umgewandelt wurde, können wir die Teile der Form bearbeiten, die für den nächsten Schritt nicht mehr benötigt werden. Klicken Sie bei weiterhin ausgewähltem Komma auf das Formwerkzeug (F10).
  • Doppelklicken Sie mit dem Formwerkzeug auf die drei Knoten, aus denen der obere Teil des Kommas besteht, um den oberen Teil des Kommas zu löschen.
  • Klicken Sie anschließend auf den Komma-Absteiger und ziehen Sie ihn direkt unter das Komma im Text „Denver, CO“.

  • Wählen Sie das Kartenmotiv und den Komma-Unterläng mit dem Auswahlwerkzeug aus und klicken Sie dann auf die Option „Hintergrund minus Vordergrund“, die in der Eigenschaftenleiste am oberen Bildschirmrand angezeigt wird.

  • Nun ist die Vorlage bereit für die Gravur. Um die Vorlage für den Schneidevorgang vorzubereiten, fügen Sie einfach einen hauchdünnen Umriss hinzu und entfernen Sie die schwarze Füllung.

War das hilfreich?

Ja
Nein
Vielen Dank für Ihr Feedback!
  • ID:
    01261
  • Datum:
    01.04.2025